BTS Demo 14

Having trouble? Start here.

Postby Duuvian » Sun Dec 14, 2008 10:17 pm

I seem to be getting stuck in my campaign (with missions that freeze BTS) fairly early. My first campaign with V.14 was with the FWL. It was working great until I got promoted to Private and I accepted, and was transfered to a new world. After another garrison mission I received a recon mission and given the option to be jump infantry. It was a 5 month mission, I believe. Unfortunately, it freezes before the loading screen with the bars. I still have the save if you want to see it.

Then, I started a new campaign, with the Fed Suns. This time, it happened on an evac mission that also lasted multiple months. This time, Infantry-FMG was the only option in the drop down. Again, I have the save still. I'll try a 3rd time and see if I can't make it out of infantry. :D

Also, I stupidly didn't read the balance guide included in your installer, assuming that I could find the keys listed in-game somewhere, perhaps under key binds, but I haven't spotted it yet.

Also, in the couple instant actions I did, the LRM in the Dragon 1N and another mech I tried seem to be unable to twist with the torso, IE I was trying to twist and shoot at 9'oclock to my leg's heading, and they would invariable shoot far to the right. If the torso is twisted, the only reason I can think why that would happen would be if it was mounted to the legs, or maybe the weapon's line of sight is blocked by the chassis.
Duuvian
 
Posts: 38
Joined: Mon Feb 04, 2008 6:13 pm

Postby Smoking_Mirror » Sun Dec 14, 2008 10:34 pm

There's a keyboard guide in the BTS folder on your computer. It's an acrobat reader format.
Smoking_Mirror
 
Posts: 370
Joined: Wed Jul 04, 2007 2:38 pm
Location: South Korea (English)

Postby Duuvian » Mon Dec 15, 2008 11:11 am

I've narrowed it down to multi-month missions being my problem. Anyone else unable to initiate them? I'm all updated as far as I know; the updater isnt finding anything.

Thanks Sandman, I'll take a look
Duuvian
 
Posts: 38
Joined: Mon Feb 04, 2008 6:13 pm

Postby Andrew B » Sun Jan 11, 2009 4:23 pm

I have the same "getting stuck" problem in the campaign. I've only noticed it with evac missions, but they are multi-month missions...
Andrew B
 
Posts: 3
Joined: Tue May 02, 2006 3:11 am

Postby adamsderk » Fri Jan 23, 2009 10:05 pm

Guys,

New update available (14.02).

I found a unit selection bug in the simulator code and I stupidly reused a counting variable in the AI unit generation code (so it kept resetting the count to 0... forever). While I was in there I smoothed the exit procedure in the simulator as well.

Please give it a try and see if the campaign runs for you.

Thanks.
Image
adamsderk
Site Admin
 
Posts: 1404
Joined: Tue Apr 19, 2005 11:52 pm
Location: Western Washington

Postby Duuvian » Sun Feb 08, 2009 3:05 am

The campaign advances correctly past multi-month missions now. Works very good in the limited time I used it, thanks Derk.

The map for campaign briefings won't show up still, it seems to work once in a while... maybe its only generating previews for certain terrains? If you look at the simulator first it always seems to lack the preview for the dropship.

Also, foot infantry is dropped 2.1k away from their objective on many types of mission. The only way I succeed those kind of missions is if no enemies spawned, since it takes forever to get that far on foot or even with jump infantry.

Buildings are on a raised plateu.

On a defend person mission, the enemy mechs seemed to lack a texture (or at least they were pure white with no markings)

I made it up to Seargent for the first time, then got killed in a Thunderbolt mech by a single srm infantry. Not a bug I guess, but it sure is hard to kill those suckers with non-infantry.

Also, I was using jump infantry with flamers, and after soaring the 2.1k to the goal, I toasted the enemy infantry unit there while only the guy on the very right had his head peeking over the plateu hill that buildings create. To sum it up, I basically one-shotted their unit through a wall.
Duuvian
 
Posts: 38
Joined: Mon Feb 04, 2008 6:13 pm

Previous

Return to Tech/Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron